Locations: No module for http://localhost:63458/dart_sdk.js

Environment (動作環境)

Flutter (3.3.2)

Error Status (エラーの発生状況)

FlutterでFirebaseを利用しようとしたら、このエラーが発生した。
ChromeでFlutterを表示。

Tried (試したこと)

・Flutter のバージョンを3.3.2から3.0.0に下げた。(原因はこれではなかった)

Solved (原因)

色々ためしていたら、いつの間にか解決していました。
Chromeで表示する場合は、await Firebase.initializeApp(); で引数をちゃんと設定する必要がありました。